www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Samstag 30. Mai 2020, 12:06

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: WBH-Diag 0.88 unter Wine auf Linux
BeitragVerfasst: Freitag 19. Februar 2010, 18:26 
Ich versuche Wbh-Diag unter wine zum Laufen zu bekommen. Die Software startet ohne Probleme doch ich bekomme keine Com-ports angeboten. Andere Programme unter Wine funktionieren tatellos mit den Com-ports. Hat jemand eine Idee was ich vergessen hab oder falsch mach? Oder gehts einfach nicht? VAGCOM311 läuft einwandfrei unter wine


Nach oben
  
 
BeitragVerfasst: Samstag 20. Februar 2010, 17:22 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Probier mal die Version 1.20. Damit kannst Du zwar nicht arbeiten, aber wenn da die Ports angezeigt werden, weiß ich, woran es liegt.

_________________

:verweis: Alles folgende ist Teil der Antwort und wird oben nicht noch mal explizit wiederholt:

Sieh' in die FAQ! Schaue in die Fahrzeugliste, ob Dein Fahrzeug vorhanden ist. Trage Deine Erfahrungen dort ein und hilf so anderen Nutzern!

Ich freue mich über Infos mit Herstellernummern zu VAG Steuergeräten mit CAN TP 1.6/2.0 oder UDS Protokoll wenn die Pinbelegung (Diagnoseleitungen und Spannungsversorgung) bekannt ist.

Nutze PGP für Deine Emails! (PDF lesen)

Dieser Beitrag kann Werbung enthalten.


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 11. Juni 2010, 21:43 
Hallo, ich bin zwar nicht Pilsi aber ich versuche auch gerade WBH-Diag unter wine zu benutzen. Leider mit dem gleichen Ergebnis. Ich habe jetzt auch mal die neue Version versucht. Und auch die zeigt leider keine Com-Ports an. Ich werde mal recherchieren, ob es vllt. auch an wine liegen könnte.

Viele Grüße,
Don


Nach oben
  
 
BeitragVerfasst: Mittwoch 1. September 2010, 20:52 
Offline

Registriert: Mittwoch 1. September 2010, 17:08
Beiträge: 10
Wohnort: Nürnberg
Hi.

WBH-Diag 1.3 listet unter wine-1.2-rc6 leider auch keine Com-ports.

Christopher


Nach oben
 Profil Private Nachricht senden  
 
BeitragVerfasst: Donnerstag 4. November 2010, 10:31 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Derzeit kann ich leider keinerlei Lösung zum Problem anbieten. Ich werde aber versuchen, es zu lösen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de