www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Samstag 30. Mai 2020, 11:32

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme mit ActiveSync?
BeitragVerfasst: Sonntag 10. Oktober 2004, 12:12 
Wenn ActiveSync auf einmal keine Verbindung mehr zum PDA herstellen kann oder man aufgefordert wird, Elemente zu bestätigen, das aber nicht klappt, kann es an einer falschen mapi32.dll liegen. :evil:
Im Verzeichnis c:\windows\system32 nachschauen, welche Version installiert ist: Rechtsklick im Explorer auf die Datei und dann Registerkarte Version.
Bei mir lief es mit Version 1.0.2536.0 einwandfrei. Eventuell ist die Version auch vorhanden. Einige mapi-Dateien wurden ggf. bei der Installation umbenannt in mapi32.000 o. ä. Einfach die bisherige mapi32.dll umbenennen und die schon umbenannte in mapi32.dll ändern. Ohne Neustart sollte es schon klappen.


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 10. Oktober 2004, 16:04 
Wer Eudora benutzt, muß zuvor in Eudora bei Tools/Options im Bereich MAPI die Option Use Eudora MAPI Server auf Never setzen, da sonst Eudora die Mapi bei jedem Start aus der EuMapi32.dll des Installationsverzeichnis rekonstruiert.


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de