www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Samstag 30. Mai 2020, 19:01

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Parallelprogrammer?
BeitragVerfasst: Mittwoch 12. November 2008, 22:44 
Offline

Registriert: Samstag 25. Oktober 2008, 22:50
Beiträge: 12
Wohnort: 78166 Donaueschingen
Ich habe den Parallelprogrammer nachgebaut mit HCT244 und ca 90 cm
Kabel. Bei Anschluss an den LPT1 einerseits und mit 10poliger Buchse am
Mini-Mega-Board andererseits, bekomme ich immer die Fehler Meldung dass der LPT1 nicht geoeffnet werden kann. Vorher heisst es noch can't open device "giveio".Was habe ich falsch gemacht? Muessen eventuell andere Fuses gesetzt werden? Wer kann mir helfen, bin fuer jeden Tip dankbar.
Jens-Ulrich Lummerzheim alias "Julimodell"

_________________
Schon 73 Jahre und will immer noch lernen


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 16. November 2008, 12:16 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Wenn Die Meldung von Windows angezeigt wird, heißt das, daß irgendwas mit Windows/der Software nicht stimmt - nicht unbedingt mit der Hardware


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 16. November 2008, 20:23 
Offline

Registriert: Samstag 25. Oktober 2008, 22:50
Beiträge: 12
Wohnort: 78166 Donaueschingen
Erweiterte Fragestellung und Praezisierung. Die Meldung kommt vom Compiler.Wie soll ich weiter verfahren? Julimodell

_________________
Schon 73 Jahre und will immer noch lernen


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags:
BeitragVerfasst: Montag 17. November 2008, 09:56 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Welcher Compiler?
Bitte beachten Sie die im Buch vorgestellte Programmiersoftware und geben Sie eine ausführlichere Fehlerbeschreibung an. Ggf. mal bei Google suchen.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Montag 17. November 2008, 14:43 
Offline

Registriert: Samstag 25. Oktober 2008, 22:50
Beiträge: 12
Wohnort: 78166 Donaueschingen
Es dreht sich um den GNU-Compiler aus der WIN-AVR-Software zusammen mit Programmers Notepad. Noch genauer geht es nicht, anhaengend noch ein Attachement mit der Fehlermeldung. Schon mal Dank Julimodell
Attachment klappt nicht. Output:
> "make.exe" program
avrdude -p atmega16 -P lpt1 -c stk200 -U flash:w:lcd.hex
avrdude: can't open device "giveio"

avrdude: failed to open parallel port "lpt1"

make.exe: *** [program] Error 1

> Process Exit Code: 2
> Time Taken: 00:00

_________________
Schon 73 Jahre und will immer noch lernen


Nach oben
 Profil Private Nachricht senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de