www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Montag 1. Juni 2020, 05:33

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Interface für KW71 Protokoll
BeitragVerfasst: Mittwoch 11. September 2013, 18:54 
Offline

Registriert: Mittwoch 11. September 2013, 18:45
Beiträge: 4
Hi,
Ich besitze einen Fiat Bravo 182 1.6l Maschine mit Marelli IAW1AF Motorsteuergerät.

Gibt es aktuell ein USB Interface, welches schon fertig zusammengebaut für das Protokoll funktioniert? Ich habe die Seite nochmals durchgestöbert und habe bei "alten Projekten" Interfaces gefunden, welche das Protokoll untersützen würden.

z.B. http://www.blafusel.de/obd/obd2_kw_usb-interf.html

Falls es keine alternative gibt, gibt es dafür den Bausatz (noch) zu kaufen, oder muss ich mir die Platine selbst anfertigen (gelangt man irgendwie an das Platinenlayout, zum selbstätzen?)? Oder habe ich ein aktuelles Projekt übersehen, welches das Protokoll unterstützt?

Ich hoffe ich habe alle nötigen Informationen aufgeschrieben :wink:

Danke euch schonmal.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Interface für KW71 Protokoll
BeitragVerfasst: Freitag 13. September 2013, 08:21 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Vermutlich geht ein einfaches KL Interface wie z. B. das KL2321 . Seriell ist immer besser.

_________________

:verweis: Alles folgende ist Teil der Antwort und wird oben nicht noch mal explizit wiederholt:

Sieh' in die FAQ! Schaue in die Fahrzeugliste, ob Dein Fahrzeug vorhanden ist. Trage Deine Erfahrungen dort ein und hilf so anderen Nutzern!

Ich freue mich über Infos mit Herstellernummern zu VAG Steuergeräten mit CAN TP 1.6/2.0 oder UDS Protokoll wenn die Pinbelegung (Diagnoseleitungen und Spannungsversorgung) bekannt ist.

Nutze PGP für Deine Emails! (PDF lesen)

Dieser Beitrag kann Werbung enthalten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Interface für KW71 Protokoll
BeitragVerfasst: Samstag 14. September 2013, 16:00 
Offline

Registriert: Mittwoch 11. September 2013, 18:45
Beiträge: 4
Danke dir für den Tipp. Bist du dir demnach sicher, dass es auch mein Protokoll unterstützt? Oder ist das abhängig von der Software?

D.h. ich müsste mir noch ein PCMIA to RS232 adapter kaufen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Interface für KW71 Protokoll
BeitragVerfasst: Montag 16. September 2013, 13:03 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Das ist abhängig von der Software. Ob ein Adapter notwendig ist, kann ich nicht wissen. :smt102

_________________

:verweis: Alles folgende ist Teil der Antwort und wird oben nicht noch mal explizit wiederholt:

Sieh' in die FAQ! Schaue in die Fahrzeugliste, ob Dein Fahrzeug vorhanden ist. Trage Deine Erfahrungen dort ein und hilf so anderen Nutzern!

Ich freue mich über Infos mit Herstellernummern zu VAG Steuergeräten mit CAN TP 1.6/2.0 oder UDS Protokoll wenn die Pinbelegung (Diagnoseleitungen und Spannungsversorgung) bekannt ist.

Nutze PGP für Deine Emails! (PDF lesen)

Dieser Beitrag kann Werbung enthalten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Interface für KW71 Protokoll
BeitragVerfasst: Montag 16. September 2013, 16:16 
Offline

Registriert: Mittwoch 11. September 2013, 18:45
Beiträge: 4
Adapter habe ich einen. Ist ein Superseal Stecker. Das Interface habe ich übers Wochenende bestellt... ich berichte dann über Erfolg oder Misserfolg, falls erwünscht.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: Interface für KW71 Protokoll
BeitragVerfasst: Donnerstag 19. September 2013, 20:58 
Offline

Registriert: Mittwoch 11. September 2013, 18:45
Beiträge: 4
Bin gerade leicht verzweifelt. Habe mir AlfaOBD gekauft, da es mein Motorsteuergerät unterstützen sollte und ich es mit der freien Software, die ich gefunden habe, nicht hinbekommen habe. Mit AlfaOBD bekomme ich ebenso keine Verbindung hin. Daraufhin habe ich mir die Free Version von MultiEcuScan installiert .. diese bekommt die Verbindung scheinbar ohne Probleme hin (Die LEDs blinken auch wie es wohl sollte), ich hätte die Software früher sehen müssen .. will nicht schon wieder 50€ ausgeben -.-

Das muss doch irgendwie mit AlfaOBD laufen. Habe es auf COM-Port 6 angeschlossen und ansonsten standardeinstellungen. Bei AlfaOBD habe ich das Interface auf KLLine USB/COM eingestellt (Baudrate festeinstellung 4800) .. ansonsten alle Parameter standard. Irgendeine Einstellung muss ich sicherlich ändern. hmm...


Nach oben
 Profil Private Nachricht senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 34 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de