www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Montag 1. Juni 2020, 23:30

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sonntag 5. November 2017, 19:01 
Offline

Registriert: Sonntag 5. November 2017, 18:22
Beiträge: 1
Guten Abend zusammen,

zuersteinmal mein Setup:

- K²L901 USB
- zügiges Notebook Lenovo T430 mit Intel i5, reichlich Arbeitspeicher etc.
- WBH Diag 0.89
- Windows 7 64Bit
- FTDI Treiber V 2.08.24
-> COM Latency Timer auf 1 gesetzt

Zielfahrzeug: Seat Toledo II / Bj 1999 / 1600 cm³

Beim verbinden mit WBH Diag und dem oben genannten Fahrzeug, kann ich zuerst ersteinmal keine Verbindung herstellen.
Sobald ich jedoch das Häkchen "Virtueller COM-Port" nicht auswähle, kommt eine relativ stabile Verbindung zustande welche jedoch den Nachteil bringt dass
in der GUI von WBH Diag kein einziger Reiter beschriftet ist und allgemein kein gemessener Wert beschrieben wird.
Zumindest konnte ich aber alle Fehlercodes auslesen und auch löschen. :top:

Somit fuktioniert auch das Interface anscheinend ordnungsgemäß.

Hat Jemand einen heißen Tip für mich an welchen Treibereinstellung ich noch schrauben kann/sollte um eine saubere Verbindung zustande zu bringen?

Einen schönen Sonntag Abend wünsche ich noch.


Nach oben
 Profil Private Nachricht senden  
 
BeitragVerfasst: Montag 6. November 2017, 14:03 
Offline

Registriert: Dienstag 26. August 2008, 17:48
Beiträge: 78
Das liegt nur an fehlenden Label-Dateien, die Verbindung ist ok.


Nach oben
 Profil Private Nachricht senden  
 
BeitragVerfasst: Dienstag 7. November 2017, 20:15 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 6. Oktober 2004, 09:52
Beiträge: 2058
Das liegt an der WIndows-Version und lässt sich nicht ändern.

_________________

:verweis: Alles folgende ist Teil der Antwort und wird oben nicht noch mal explizit wiederholt:

Sieh' in die FAQ! Schaue in die Fahrzeugliste, ob Dein Fahrzeug vorhanden ist. Trage Deine Erfahrungen dort ein und hilf so anderen Nutzern!

Ich freue mich über Infos mit Herstellernummern zu VAG Steuergeräten mit CAN TP 1.6/2.0 oder UDS Protokoll wenn die Pinbelegung (Diagnoseleitungen und Spannungsversorgung) bekannt ist.

Nutze PGP für Deine Emails! (PDF lesen)

Dieser Beitrag kann Werbung enthalten.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 16 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de