www.blafusel.de


  Home  |   Privat  |   Impressum  |   Bücher  |   Computer  |   Misc  |   OBD  |   Forum
Aktuelle Zeit: Samstag 12. Juni 2021, 13:29

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 27 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: verbindungs Probleme
BeitragVerfasst: Dienstag 20. Oktober 2015, 19:06 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
Hallo bin komplett neu in dieser Materie und hoffe es kann mir jemand helfen. Und zwar geht es darum ich habe mir das usb k2l901 fertig gekauft und bekomme es nicht zum laufen. Auto ist ein 10.2000 seat leon 1m. Bitte um hilfe


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Dienstag 20. Oktober 2015, 19:15 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
Achso noch paar einzelheiten laptop xp sp 3 . Com Port 1 eingestellt und auf 4096 glaube ich war das eingestellt. Kabel mit verschiedener freeware wbh diag 0.89 . Carport. Modiag. Vcdslite. Und carservice center getestet überall keinen zugriff aufs auto. Hterm keine Rückmeldungen von gesendeten sachen. Bei fragen einfach schreiben. Hoffe auf hilfe von den profis hier.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 06:15 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
Hi cry,
den Port 1 und 2 sind in der Regel bei XP für die serielle Schnittstelle und den Drucker reserviert.
Du musst den Port 3 oder höher für USB belegen sonst wird das nichts.
Wbh diag 0.89 sollte dann bei richtiger Reihenfolge der Betriebname des
Interface und starten des Programmes laufen.

Mit freundlichen Gruss
Passat


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 11:09 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
Vielen dank für die erste hilfe aber ab port 3 bis 7 sind bei nicht zugreifbar sind schon reserviert würde ich es jetzt nenne also vom system nicht anwahlbar


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 14:18 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
Hi cry,
.....nicht anwählbar...?
USB Ports lassen sich bis über Nr. 20 anlegen...
daran sollte das wohl nicht liegen...und
Wbh diag 0.89 listet diesen Port automatisch
zum anwählen auf, wenn alles richtig betriebsbereit
ist...
Mit freundlichen Gruß
Passat


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 14:56 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
Unter Port 8 aufwärts auch keinen zugriff


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 17:23 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
also nochmal zu dem aktuellenstand habe heute versucht ab port 8 aufwärts eine verbindung zum autoherzustellen und bekomme keinen zugrif meine meinung ist endweder liegt es an mir oder am usb obd stecker. habe alles nochmal überprüft wie in der anleitung steht softwareversion 2.08.24 und wartezeit auf 1 gesetz . vllt kann mir jemand mal seine einstelllungen sagen mit der er zugriff hat. danke schonmal


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 17:29 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
Hi cry,
ist das Interface im Gerätemanager unter
Port xxx...USB=serieladapter aufgelistet?
..Passat


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 17:39 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
ja unter anschlüsse: ist usb serialport aufgelistet
und unter usb controller: usb seriral converter


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:02 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
Hi cry,
...Software Version 2.0xxxx..bitte probiere die
Wbh diag 0.89 aus.. den Port auswählen der im
Gerätemanager ist , im Programm Wbh 0.89 das
Steuergerät für den Motor auswählen und auf
verbinden drücken...leuchten die Leds am Imterface?
Bei der Steuergerätesuche muss dann bei dem
Interface eine Led kurz und morseähnlich blinken.

Passat


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:06 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
es leuchtet nur die rote leuchte alles andere ist dunkel habe ich heute genau beobachtet


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:09 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
unter hterm bekomme ich keine rückmeldung das was ich eingebe bleibt genauso unten im ausgangstest also so bezeichne ich es jetzt mal stehn


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:11 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
welches Programm ?


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:16 
Offline

Registriert: Dienstag 20. Oktober 2015, 19:01
Beiträge: 14
Wohnort: 63688
wie welches programm ?? Hterm steht in der anleitung drin


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Re: verbindungs Probleme
BeitragVerfasst: Mittwoch 21. Oktober 2015, 18:19 
Offline

Registriert: Donnerstag 27. März 2014, 01:44
Beiträge: 145
Wohnort: 408XX
Diagnoseprogramm fürs Auto...


Nach oben
 Profil Private Nachricht senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 27 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 10 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de